Jump to content
Sign in to follow this  
GoForGame

Problema Textdraws, "$0".

Recommended Posts

Salut, dupa cum vedeti in titlu am si eu o problema cu textdraw-urile, cand de exemplu fac un logo pentru server si il bag in gamemode, dupa cateva secunde se sterge si inloc de textdraw se inlocuieste cu $0.

Poza cu textdraw care se vede asa presupun din cauza la acel bug cu $0: http://imgur.com/a/JWtpX
Poza cu $0 dupa ce se inlocuieste cu acel textdraw: http://imgur.com/a/ADMwt

Share this post


Link to post
Share on other sites

Arata acea parte din gamemode in care creezi acel textdraw.

Degeaba arat frate, nu intelegi ca ORICE textraw face asa? De exemplu aparea inainte sa fac logo la speedometru, acum apare la logo ca l-am bagat.

Apare la ultimul textdraw bagat. Este ceva din gamemode, nu de la textdraw-uri.

Share this post


Link to post
Share on other sites

Si cum vrei sa fi ajutat daca nu ne arati gamemode-ul sau codul problema ?

Ce cod problema sa va arat cand nu stiu si + ca atunci cand bag un textdraw nou se inlocuieste cu $0.

Share this post


Link to post
Share on other sites

Daca nu ne arati gamemode-ul nu putem sa iti spunem unde este eroarea, chestia aia poate aparea din mai multe cauze.

Share this post


Link to post
Share on other sites

Nu ştiu cum vrei să te ajutăm dacă nu arăţi gamemodeul. Poţi da PMuri sau să revi cu o altă cerere.


Topic închis.


Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.