Jump to content

La mulți ani România! Quest & Gift disponibil pe serverele de sa-mp, detalii aici

Sign in to follow this  
uS Tweenzy

Problema GTA San Andreas

Recommended Posts

Salut, azi am intampinat o problema: atunci cand merg pe jos sau plec cu masina de pe loc, se misca ca si cum as avea lag.. nu stiu sa explic mai bine asa ca am facut un video.

 

Am sters si documentele de la joc + am incercat si pe jocul default dar nimic..

 

 

 

Edited by MEOW Tweenzy

Share this post


Link to post
Share on other sites
1 hour ago, Kevin 95 said:

Cel mai probabil unul dintre moduri iti cauzeaza aceasta problema.

Am intrat si pe jocul default si nimic.. + ca uneori am un fel de speed pe caracter (fuge mai rapid)

Share this post


Link to post
Share on other sites
29 minutes ago, AT DarkNight said:

Incearca sa reinstalezi jocul si modurile, iar pe urma sa instalezi samp addon

Problema tot persista..

Share this post


Link to post
Share on other sites

Am avut si eu problema asta, dar eu am avut-o din cauza unui mod. 
Vad ca tu ai intrat si pe jocul default, nu stiu, incearca un reset la PC.

Share this post


Link to post
Share on other sites
13 minutes ago, Cranien said:

Am avut si eu problema asta, dar eu am avut-o din cauza unui mod. 
Vad ca tu ai intrat si pe jocul default, nu stiu, incearca un reset la PC.

Adica reset la pc? 

Share this post


Link to post
Share on other sites

De obicei problemele de genul sunt cauzate din cauza unor moduri care ori sunt prea high pentru pc-ul tau, ori nu sunt instalate corect etc. 

Daca zici ca tot ai problema si cand joci pe default, cel mai bine ar fi sa reinstalezi complet jocul,  si ar trebuii sa fie okay.

Share this post


Link to post
Share on other sites
8 hours ago, CristianRPG3 said:

De obicei problemele de genul sunt cauzate din cauza unor moduri care ori sunt prea high pentru pc-ul tau, ori nu sunt instalate corect etc. 

Daca zici ca tot ai problema si cand joci pe default, cel mai bine ar fi sa reinstalezi complet jocul,  si ar trebuii sa fie okay.

Am fost asta deja, am sters toate folderele cu GTA si am instalat pe cel default dar cum am zis, problema nu s-a rezolvat.

 

 

EDIT: Vad ca s-a rezolvat problema ca prin minune.. se poate da closed la topic.

Edited by MEOW Tweenzy

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.