Jump to content

Advent Calendar a început, detalii aici

Recrutăm designeri audio și video. Puteți aplica aici

 

Recommended Posts

Buna, am o problema cu HDD ul de vreo 2 luni cam asa, am avut inainte un HDD ce mi s-a stricat era vechi, folosit de vreo 5 ani i-a venit si timpul am zis ca cu stricarea lui sa fac upgrade la SSD, mi-am luat un SSD de 256GB si am zis ca imi cumpar si un HDD de 1TB ca sa am si memorie. SSD-ul merge perfect dar HDD-ul de cand l-am cumparat am probleme cu el. Il conectez totul frumos si daca ii sa pun un fisier de pe SSD pe HDD urca la 100% instant. Am incercat sa pun windows ul pe HDD ca am zis ca i problema de la SSD cu HDD ii prea mare diferenta de viteze si mno, tot in 100% mergea constant. L-am dus inapoi la garantie mi-au dat altul, l-am conectat, mi-am instalat steam ul pe el nu am avut asa mari probleme, imi mergea cam in 70-80%, dupa am vrut sa mi instalez GTA V-ul imi mergea in 100% constant, si de multe ori se tot deconecta. Nu stiu care ar putea fii problema si ce solutie as avea dar nu cred ca mai este problema de la HDD din moment ce l-am schimbat odata. M-am gandit ca daca nu ar fii problema de la sursa deoarece si acolo am vazut ca am ceva probleme adica daca ma joc ceva imi Power usage pe very high, nu stiu ce sfaturi ati avea? 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.